2019-12-14 - 02:16:56 (UTC) Login
The Password Safe
You are here: Vulnerability responses  >  Freak

Freak

Open SSL again was identified to be vulnerable: CVE-2015-0204 describes the so-called FREAK attack vulnerability. "Freak" stands for "Factoring RSA Export Keys.

You can find more information on the vulnerability here: https://freakattack.com/ and here: http://en.wikipedia.org/wiki/FREAK.

The vulnerability is limited to cases in which both your browser and the server are vulnerable.

Servers can be checked against FREAK here: https://tools.keycdn.com/freak